Author Topic: Scanner not found  (Read 399 times)

bushyiii

  • Newbie
  • *
  • Posts: 12
    • View Profile
Scanner not found
« on: October 31, 2016, 07:29:09 PM »
Installed the Brothers scanner driver, Simple Scanner application doesn't see the scanner.  However, if I run lsusb I see this:"Bus 001 Device 002: ID 04f9:0272 Brother Industries, Ltd".  Then run this command "sudo chmod a+w /dev/bus/usb/001/002" the problem is resolved.  However with every reboot I have to go through the process again.

Is there any way to correct this permanently?

blaze

  • wattOS Veteran
  • Sr. Member
  • ****
  • Posts: 408
  • blazing away
    • View Profile
Re: Scanner not found
« Reply #1 on: November 02, 2016, 08:13:36 PM »
I seriously do not know anything about this.  ;D But have you tried to download the drivers and reinstall them? Which tool did you use for installing the drivers?

Is there something useful in this link below?

https://ubuntuforums.org/showthread.php?t=2321613

How To Ask Questions The Smart Way; http://www.catb.org/~esr/faqs/smart-questions.html

... and when SOLVED, please edit thread title in first post! :)

bushyiii

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: Scanner not found
« Reply #2 on: November 04, 2016, 01:19:49 AM »
Thanks for the link, I will work on it tomorrow.

cheiron

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 132
  • Site Moderator for Planetwatt.com
    • View Profile
Re: Scanner not found
« Reply #3 on: November 04, 2016, 06:33:19 AM »
Hi bushyiii


brother have a dedicated linux driver for their products also...


have a look here http://support.brother.com/g/s/id/linux/en/download_scn.html