Author Topic: WattOS R8 MATE Problems: Is it just me?!..  (Read 6512 times)

Az4x4

  • Newbie
  • *
  • Posts: 17
    • View Profile
WattOS R8 MATE Problems: Is it just me?!..
« on: May 18, 2014, 03:40:12 PM »
Installed WattOS R8 MATE on my ASUS i7 laptop. Everything went well. Seemed to be no issues with the installation. Then I downloaded Google Chrome and tried to use Gdebi to install it. It asked me for my password, but when I typed it in it told me my password was incorrect and would not proceed with the installation. ..My password was not incorrect, it's just that for whatever reason R8 has a problem remembering what the correct password is. Then I opened Gdebi using my password in Terminal, and everything worked fine. Got Google Chrome installed without further problems. ..But what's going on with R8 having trouble remembering passwords, and how do I go about fixing it?

One other issue came up as well. Made software changes and needed to edit my "Applications  Places  System" main desktop menu. However when I right clicked on it and selected "Edit Menus," instead of the main menu editor opening nothing happens. Nothing I do opens the main menu editor. Any help with this issue would also be appreciated!

Other than those two issues, so far WattOS R8 MATE is a pleasure to work with. Once I have answers to the failure to recognize my password and the inability to open and use the main menu editor I'll be 100% satisfied with what WattOS R8 MATE provides!..

Thanks for any help that may be forthcoming. Haven't run into these problems in other Debian based MATE distros, so really not sure what to look for in correcting them..

George

« Last Edit: May 24, 2014, 10:51:33 PM by Az4x4 »

cheiron

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 132
  • Site Moderator for Planetwatt.com
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #1 on: May 18, 2014, 03:59:45 PM »
Have you looked at gksu-properties yet to make sure it is set to sudo and no su ?
That is the first point of call as R8 changes on installation to su    :)


To check... open terminal and type gksu-properties
That opens caja


Then change "Behaviour" drop down to "sudo" and close  :)




Let us know if that works

BALLOON a.k.a. Fu-sen.

  • Full Member
  • ***
  • Posts: 73
    • View Profile
    • Japanese Information
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #2 on: May 18, 2014, 04:06:36 PM »
« Last Edit: May 18, 2014, 04:08:51 PM by BALLOON a.k.a. Fu-sen. »
BALLOON a.k.a. Fu-sen. (ふうせん Fu-sen.) from Japan
Japanese Information http://installlinux.jimdo.com/linux-%E3%83%A1%E3%83%A2/wattos/

Az4x4

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #3 on: May 18, 2014, 04:53:46 PM »
Thanks Cheiron and Balloon for the input. In gksu-properties I've already changed 'su' to 'sudo'. Makes no apparent difference when using Gdebi to install a program. Still won't accept my password. Tells me it's incorrect, which it's not! ..This issue, and the lack of ability to right click and edit the Applications Places System menu in R8 MATE is troublesome to say the least.. Not going to give up on it though! Solutions will be forthcoming I'm certain..
« Last Edit: May 18, 2014, 05:03:25 PM by Az4x4 »

cheiron

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 132
  • Site Moderator for Planetwatt.com
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #4 on: May 18, 2014, 05:02:47 PM »
I'm installing R8 Mate now and will have a look... Stay tuned to this forum thread for answers!

Emery Fletcher

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #5 on: May 18, 2014, 05:06:08 PM »
Is it possible to set an admin password in a running Debian system?  I'd like to do that, because I once logged out by mistake from a gksu session and had to restart to have my user password accepted.

Thanks in advance for assisting a newcomer to Debian!

cheiron

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 132
  • Site Moderator for Planetwatt.com
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #6 on: May 18, 2014, 05:29:14 PM »
I just installed Mate R8..


Downloaded chrome as a deb package manually and saved it in downloads.. Opened Gdebi, file - open - chrome ..


it asked for my password which i gave and it installed it fine

Az4x4

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #7 on: May 18, 2014, 05:54:28 PM »
Thanks for the effort Cheiron, but that's just too weird!

I rebooted using my password. No problem.

Downloaded Virtualbox manually. Ran the .deb installation file in Gdebi. It asked for my password. I typed it in. Once again it tells me my password is incorrect. Unfortunately it's not, and therein lies the problem.

How would I go about checking and resetting my password in R8 MATE? Obviously something's screwed up someplace, just that I've not run into this problem before and don't really know where to look..

Also, were you able to right click on Applications Places System, select Edit Menus, and get it to work? ..That's the other problem I'm not sure how to solve having never experienced it before..

 
« Last Edit: May 24, 2014, 10:56:00 PM by Az4x4 »

Az4x4

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #8 on: May 18, 2014, 06:05:27 PM »
Just to show I'm not crazy, here's part of Trench Reynolds' latest review in which he reports the same root password problem when using Gdebi that I'm dealing with:

..wattOS announced that they had released version 8, or Release 8 (R8) as they call it. I
« Last Edit: May 18, 2014, 06:16:49 PM by Az4x4 »

cheiron

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 132
  • Site Moderator for Planetwatt.com
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #9 on: May 18, 2014, 06:07:19 PM »
to change password...


in terminal - whoami


that gives you your username

then type passwd
it will then ask for current password, then ask you to change and confirm.. log out and log back in and thats that process done


as for the edit menu... you need to right click on the taskbar .. not on the "applications, places, system" then you can edit the toolbar and add and remove stuffs :)

Az4x4

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #10 on: May 18, 2014, 06:31:53 PM »
Thanks again for your efforts Cheiron. Checked my password in Terminal. It was right as is. Changed it anyway. Rebooted. Works fine, but still won't work in Gdebi.

So you know I'm not alone in reporting this problem, here's what Trench Reynolds had to say about the same issue in his latest blog post: ...wattOS announced that they had released version 8.. Installation was smooth as silk.. The only problem I had was that Update Manager and GDebi didn

Az4x4

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #11 on: May 18, 2014, 06:35:14 PM »
..Why are my posts being cut short? That's twice now that about half of what I've written has simply disappeared when I post it. When I preview my posts they're all there. But once posted they leave out big parts of my message!.. So here's yet another thing to be concerned with!..

cheiron

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 132
  • Site Moderator for Planetwatt.com
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #12 on: May 18, 2014, 06:47:18 PM »
no idea why your posts are being cut short lol..


gdebi works ok for me for installing things on R8 Mate (32 bit)
but then for gdebi i always download to harddrive first then open gdebi as opposed to open with gdebi option on download


i havent tried the 64bit version..

Az4x4

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #13 on: May 18, 2014, 06:48:23 PM »
..Also, I know how to add and delete things from the task bar. I've used MATE since the day it became available. Was a happy user of Gnome 2 for years before that! But it's not adding and removing things from the task bar that I'm concerned with. It's editing the Applications Places System menu that isn't working for me in R8. ..If you click on System/Preferences/Main Menu the menu editor is supposed to open. You can also access it by right clicking on Applications Places System itself and choosing "Edit Menus". However in my case, no matter which way I approach it, the Menu Editor will not start, which leaves me unable to change the way my Applications Places System menu is set up. ..Have never experienced this problem before in any other Debian based MATE installation I've tried, and I've tried almost all of them..

Az4x4

  • Newbie
  • *
  • Posts: 17
    • View Profile
Re: WattOS R8 MATE Problems: Is it just me?!..
« Reply #14 on: May 18, 2014, 06:54:49 PM »
Going to try this once again!..

Writing about his experience with WattOS R8, Trench Reynolds said: ...installation was smooth as silk..The only problem I had was that Update Manager and GDebi didn