Forums » Support

Watt 8 LXDE 32 - Installer fails

    • 20 posts
    May 11, 2014 9:53 AM PDT

    Excited about this new Watt being Debian STABLE! But, I tried to install it as a dual boot and the installer just stops working after all the setting are entered and I click "Forward".

     

    So...just to try a different approach, I dug out an old 60GB HDD with nothing on it...same results. The installer just stops and nothing happens. (I tried it again, left the house an bought a pizza...took about 20 minutes...when I got back, nothing had changed...still on the same installer window that was there when I left.)

     

    • Moderator
    • 563 posts
    May 11, 2014 9:02 PM PDT

    Hi Mickey,

     

    Sorry you are having problems..So are you partitioning the disk? or is that already done? Just trying to understand where it seems to be failing? (before or after partitioning, etc) Does it show that it starting to copy files then stops?

     

    Also you might try to launch the installer from a terminal window so if it dies you can see (maybe) in that window what the error message might be.

     

    Just open a terminal and type "wattOS-installer" and hit enter

     

    tks,

    biff

     

    • 4 posts
    May 12, 2014 9:03 AM PDT

    You may have already done it,  but I forget sometimes..Have you checked the Checksum on the download..

    • 20 posts
    May 12, 2014 9:13 AM PDT

    Hi Biff.

    I had a chance to run Watt in a virtualbox on another machine and it installed without any problems. So, I tried to install it again on my machine, but no luck.

     

    I'm thinking the trouble is actually hardware related on my end, not Watt related. The mobo is an old ECS budget board from about 8 years ago...and it was used when I got it back then. It's been acting up lately, and it might be telling me it's time to start looking for something new..er. (I'm even still using old PATA 40 and 60 gig HDDs.)

     

    I'm going to do some scrounging around and see what I can find to replace this system.

     

    @chris: md5 checked before burning, and the virtualbox test confirms it was a good burn.

     

    Thanks for the replies.

     

  • May 13, 2014 1:40 AM PDT

    I want Mickey to tell one.

    Does the installation screen which stopped remember without progressing?

    Is this displayed "language select" first? or after you advanced some screens?