Forums » wattOS R8

R8 testing

    • 16 posts
    April 15, 2014 3:39 AM PDT

    Not much to report really.

    1st and 2nd versions cannot connect either through wireless or wired internet. Tried on two different machines, Dell inspiron 6000 and Dell latitude D610. Also tried using a tp-link dongle on both and still nothing.

    3rd updated edition won't boot at all, gets stuck halfway through loading.

    I'll keep working on it and add anything I find, Rob.

    UPDATE used usb image writer instead of unetbootin on 3rd edition and it worked, but still no internet connection.

    This post was edited by Rob Emmett at April 18, 2014 12:41 AM PDT
    • 94 posts
    April 15, 2014 6:02 AM PDT

    it worked for me :)

    • 563 posts
    April 17, 2014 9:14 PM PDT

    Thanks for the feedback...keep it coming...have about 10 people testing right its appreciated. :)

    • 94 posts
    April 18, 2014 10:27 AM PDT

    there no update manager biff.

    • 563 posts
    April 18, 2014 3:43 PM PDT

    Hi david...


    Will add the update manager which is not present in the next test release (in the next 48 hours roughly) - need to trim some fat from the ISO first...... Also noticed that from liveCD to install that the GKSU changed the "authentication" mode from sudo to su which is problematic for some apps. If you want to change it back (so all gui apps that ask for elevated privs will work) just enter the command gksu-properties in a terminal and change the "authentication mode" to sudo....have fun